PayPal IPNs missing
Incident Report for Selly
Resolved
PayPal has now indicated that their issues have been resolved.
Posted Jul 25, 2019 - 18:39 UTC
Investigating
We're investigating an issue with reduced PayPal IPNs being sent. We're awaiting PayPal's help with their technical issue.
Posted Jul 22, 2019 - 21:47 UTC
This incident affected: Payments (PayPal).