PayPal Payments Failing
Incident Report for Selly
Resolved
We believe the issue has been resolved, but are continuing to await confirmation from PayPal and will monitor for any further issues.
Posted Oct 05, 2019 - 15:11 UTC
Monitoring
We have observed that PayPal's service is returning to normal operations.

We will continue to monitor for any further issues.
Posted Oct 04, 2019 - 14:02 UTC
Update
We are continuing to investigate this issue and are in contact with PayPal awaiting their fix.
Posted Oct 02, 2019 - 12:45 UTC
Update
We're continuing to await PayPal's resolution and we're also investigating any additional workarounds.
Posted Oct 01, 2019 - 13:59 UTC
Update
We have identified a temporary workaround for some users. It appears this issue occurrs when shops do not have to pay a fee to Selly. As a result, we have temporarily added a $0.01 fee to PayPal payments.

We are in contact with PayPal and are awaiting their resolution of this issue and will provide further updates when we have more information.
Posted Oct 01, 2019 - 12:30 UTC
Investigating
We are obeserving an large increase in customers experiencing a vague error from PayPal. We have notified PayPal about the issue and we are actively working to discover a workaround whilst PayPal resolves their issue.
Posted Oct 01, 2019 - 11:29 UTC
This incident affected: Payments (PayPal).