PayPal Payments Unavailable
Incident Report for Selly
Resolved
The legacy PayPal system is now functioning as intended.

Selly processing fees for PayPal will now have to be invoiced rather than taken automatically during the checkout process.
Posted Jan 25, 2020 - 16:20 UTC
Monitoring
A fix has been implemented for the legacy PayPal integration and we are monitoring the results.
Posted Jan 25, 2020 - 14:58 UTC
Identified
We have initiated a fail-over to a legacy PayPal integration to ensure PayPal payments are still possible
Posted Jan 25, 2020 - 14:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2020 - 13:28 UTC
This incident affected: Payments (PayPal).